Java plug in 10.51.2 not installed properly